Harman kardon aktiv sub defekt. (Læst 1960x)

Offline Bork

  • Nyfødt El-Elsker
  • *
  • Indlæg: 7
  • Antal brugbare Indlæg: 0
    • Vis profil
Harman kardon aktiv sub defekt.
« Dato: September 09, 2018, 20:34:21 »
Hej def :). jeg er blevet den lykke/ulykkelige ejer af et harman kardon surround sæt jeg har haft det i en uge og lige pludselig en dag da jeg startede mit anlæg kom der ingen lyd fra den aktive sub. Subben er en 10" TS11. Når jeg tænder for anlægget kommer der godt nok det blå/hvide lys i subben, så langt så godt. Når jeg skruer helt op for subben kan jeg lige ane bass slagene der passer til det jeg ser/hører. Det er det samme uanset om jeg bruger sub indgangen eller den anden indgang med L/R. Filteret virker, Normal/reverse bass virker også. jeg har forsøgt at fejlsøge på printpladerne, i forhold til harman kardons fejlsøgnings skema dog uden held. Jeg mistænker lidt de to signal chips der sidder på printet. (se billede)
Jeg er lidt på bar bund nu og søger nogen der muligvis kan hjælpe mig videre i min fejlsøgning. Det ville være rart hvis nogen måske kunne sige om det var på signal eller forstærker siden den er gal  :)

+ Vedhæftninger samt øvrige indstillinger

 

Offline Jakobsen

  • Op-amp
  • ***
  • Indlæg: 212
  • Antal brugbare Indlæg: 34
    • Vis profil
Sv: Harman kardon aktiv sub defekt.
« Svar #1 Dato: September 10, 2018, 08:45:41 »
For lige at forstå der helt
Du har en sub med indbygget filter og 3 forstærkere (en til sub og 2 til Left og Right)
Du har stadig fin lyd ud af Left og Right?
Edit... Left og Right er blot for at tappe signal til sub, så der er kun 1 amp i uniten (det hjalp med manual)

Dit billede er IC'en er en TL074 (4 x op amp)
Du kan finde datablad på den og så se med et voltmeter om du har + og - i forhold til stel
Et billede af al elektronikken i subben ville være fint (glem det fandt lige denne video)
https://www.youtube.com/watch?v=TeGe2VR4UdM sommåske kan inspirere dig  :o

Endnu bedre https://nohm.eu/schematics/Harman%20Kardon/SUB-TS11%20Service%20Manual.pdf en service manual  8)

Check de + -15V
« Senest Redigeret: September 10, 2018, 09:15:32 af Jakobsen »

 

Offline Bork

  • Nyfødt El-Elsker
  • *
  • Indlæg: 7
  • Antal brugbare Indlæg: 0
    • Vis profil
Sv: Harman kardon aktiv sub defekt.
« Svar #2 Dato: September 10, 2018, 16:16:19 »
Mange tak for det hurtige svar  :) jeg har set hans video og jeg får desværre ikke så meget ud af det da hans problem er lidt anderledes end mit. Han springer desværre også hurtigt over det med at vise hvilke komponenter han har skiftet. Jeg har fjernet det her lim hvor jeg syntes det var relevant og jeg har målt om der er spænding til ICen og det er der. For at måle de 15v er det på hvert ben for den tilhørende gruppe på ICen altså + - på A, B, C og D?
« Senest Redigeret: September 10, 2018, 18:36:49 af Bork »

 

Offline Jakobsen

  • Op-amp
  • ***
  • Indlæg: 212
  • Antal brugbare Indlæg: 34
    • Vis profil
Sv: Harman kardon aktiv sub defekt.
« Svar #3 Dato: September 10, 2018, 17:50:23 »
Blot på ic'en pin 4 og 11  i forhold til stel
Der er en forudsætning at de +15V og -15V er tilstede for at forstærkeren kan fungere ikke blot på IC'en men også til andre ting i forstærkeren

 

Offline Bork

  • Nyfødt El-Elsker
  • *
  • Indlæg: 7
  • Antal brugbare Indlæg: 0
    • Vis profil
Sv: Harman kardon aktiv sub defekt.
« Svar #4 Dato: September 10, 2018, 18:00:59 »
Okay mange tak for svaret  :) jeg vender tilbage når jeg har fået målt på printet. Jeg har nu fået målt på ICen og her måler jeg 15,6 v på ben 4 og 11 så det er okay. Jeg prøvede og måle på højtaler benene og der får jeg kun en måling på 48v når jeg måler I forhold til + hvis jeg skifter til stel måler jeg ingenting :/ nogle af lodningerne ser lidt medtaget ud. (billede vedhæftet af Amp print)
« Senest Redigeret: September 11, 2018, 20:06:05 af Bork »

 

Offline Bork

  • Nyfødt El-Elsker
  • *
  • Indlæg: 7
  • Antal brugbare Indlæg: 0
    • Vis profil
Sv: Harman kardon aktiv sub defekt.
« Svar #5 Dato: September 17, 2018, 11:55:37 »
Jeg har nu skiftet de to bipolare 10μf 100v kondensatore uden effekt. De dårlige lodninger er der også taget hånd om.  :-\
Nogen input?

 

Offline Jakobsen

  • Op-amp
  • ***
  • Indlæg: 212
  • Antal brugbare Indlæg: 34
    • Vis profil
Sv: Harman kardon aktiv sub defekt.
« Svar #6 Dato: September 17, 2018, 15:59:40 »
Hej

Du nævner at du har hvid og blå led lys der lyser?

I den service manual jeg har linket til taler de om en rød og grøn led i fejlsøgning flowchartet på side 15

Passer service manualen til den forstærker du har?

Hvis den gør så kan du jo følge deres troubleshooting

Der er super at du har + 15V på pin 4  og  - 15V på pin 11 (det kan du se på diagrammet på side 27)


Når du måler 48v fra din højttaler klemme er det fordi SPK- (pin1) er forbundet til GND
Den anden pin2 SPK+ går gennem relæ RL1 som skal beskytte højttaleren hvis der komme DC ud af POWER-AMP og det går der måske og derfor slår relæet fra og dermed ingen lyd.

btw. når du tænder kan du så høre om relæet slår til?

Kan du evt måle dc spænding ud af POWER AMP (før relæ) i forhold til GND?

Hvis der er fuld +V eller -V er fejlen formentlig op selve Power AMP modulet, måske Q10 eller Q11 er kortsluttet.

Du nævnet og at filteret i indgangen virker, hvordan ved du det?

 

Offline Bork

  • Nyfødt El-Elsker
  • *
  • Indlæg: 7
  • Antal brugbare Indlæg: 0
    • Vis profil
Sv: Harman kardon aktiv sub defekt.
« Svar #7 Dato: September 18, 2018, 07:47:38 »
Hej. ja det kan jeg godt se i forhold til dioden, det er et gammelt sæt så måske dioden kan være falmet i farven?
service manualen ser ud til at stemme over ens med min aktive sub. og jeg har forsøgt mig med troubleshooting, jeg kunne umiddelbart ikke finde nogen fejl, men jeg er igen tilbage til fejlsøgningen i forhold til deres henvisning.

okay tak for info omkring højtaler volt.

Ja jeg kan fysisk høre at relæet slår til, et klik når jeg tænder for subben og det slår fra igen når jeg slukker så det burde være i orden.

Btw så forsøgte jeg med en ny strategi i går aftes, jeg tog et phonokabel og satte til line in L/R på subben og jack stik i den anden ende til min mobil tlf. her spillede jeg så noget musik på spotify og her leverede den perfekt bass ligesom den skulle. jeg prøver nu at skaffe en anden forstærker hvor jeg kan tilslutte subben for at se om den så virker eller ej.

low pass filteret burde virke for når jeg slår kontakten fra kan jeg høre markant mere diskant og mindre bass, end når det er slået til  :)

 

Offline Jakobsen

  • Op-amp
  • ***
  • Indlæg: 212
  • Antal brugbare Indlæg: 34
    • Vis profil
Sv: Harman kardon aktiv sub defekt.
« Svar #8 Dato: September 19, 2018, 10:14:49 »
Det er jo skønt hvis der ikke er noget galt med forstærkeren, men hvis blot er et kabel problem  8)

 

Offline Bork

  • Nyfødt El-Elsker
  • *
  • Indlæg: 7
  • Antal brugbare Indlæg: 0
    • Vis profil
Sv: Harman kardon aktiv sub defekt.
« Svar #9 Dato: September 19, 2018, 18:13:57 »
Ja er du gal det ville være skønt, jeg vender lige tilbage når jeg har fået testet   :D

 

Offline Bork

  • Nyfødt El-Elsker
  • *
  • Indlæg: 7
  • Antal brugbare Indlæg: 0
    • Vis profil
Sv: Harman kardon aktiv sub defekt.
« Svar #10 Dato: September 23, 2018, 20:25:30 »
Lige en lille opdatering. subwoofer og højtalere virker som det skal. Det lader tilsyneladende til at sub udgangen på min harman forstærker er futtet af :( jeg har haft anlægget sat til en anden receiver og det virker. Desuden har jeg prøvet og sætte en DAK imellem min receiver og ladet den tage over som sub udgang og her virker anlægget også. Mange tak for hjælpen med fejlsøgningen og de hurtige svar Jakobsen jeg er meget taknemlig 🙂 8)

 

Offline Jakobsen

  • Op-amp
  • ***
  • Indlæg: 212
  • Antal brugbare Indlæg: 34
    • Vis profil
Sv: Harman kardon aktiv sub defekt.
« Svar #11 Dato: September 24, 2018, 15:32:58 »
Dejligt at det spiller  8)