Vis indlæg

Denne sektion tillader dig at se alle indlæg oprettet af dette medlem. Bemærk at du kun kan se indlæg der er oprettet i områder du i øjeblikket har adgang til.


Beskeder - Jakobsen

Sider: 1 2 [3] 4 5 ... 20
31
Generel Elektronik / Sv: Multimeter og 3-vejs omskifter
« Dato: Maj 24, 2020, 10:57:16 »
Hej, har lige søgt lidt mere og det er formentlig en VLX54 switch du har (se forbindelse på billede)

https://www.philadelphialuthiertools.com/electronics/switches/vlx54-high-quality-import-3-way-lever-switch/

Hvis man søger efter "3 way guitar switch" og senere på  "YM-30 VLX54 3-way switch pinout" på google kommer der meget info frem


32
Generel Elektronik / Sv: Multimeter og 3-vejs omskifter
« Dato: Maj 24, 2020, 08:51:57 »
Du skal forestille dig noget som dette
https://www.emnordic.dk/produkter/guitar-og-bas/reservenale/switch?Type=Products&SortBy=New&SortDirection=Descending
Så på din omskifter har du 2 blokke a 4 forbindelser, hvor de yderste ben formentlig er den der skifter mellem de 3 andre ben og dem er der så 2 sæt af
Men brug dit multimeter i ohm eller beep mode  til at checke det ud

33
Generel Elektronik / Sv: rgb lys dæmpning
« Dato: Marts 29, 2020, 13:03:23 »
https://www.ebay.de/itm/10pcs-WS2812B-5050-RGB-LED-PCB-Board-1-LED-Module-Pixel-Light-5V-for-DIY/331576679988

WS2812B er en intelligent device også kaldet ala neopixel hvor man sender data ind i den enkelte chip og så data ud til den næste  og så sørger den for at styre RGB led med korrekt PWM duty cycle
https://www.seeedstudio.com/document/pdf/WS2812B%20Datasheet.pdf

Den kan ikke bare styres med en strømstyring men hver led skal adressere med data fra f.aks en arduino, det er nu ikke særligt svært men er en helt anden løsning.

Du leder formentlig mere efter nogle RGB led der bare er parallel koblet

34
Mærkeligt jeg havde posted lidt mere i går vedr. reset af Eprom, anyway prøver lige igår men nu er det væk, nå men prøver lige igen

Sluk TV og lave en forbindelse mellem de 2 punkter vis på billedet
Tænd tv vent lige lidt 20 sek og sluk igen,
Fjern forbindelse og tænd igen og fortæl om det har hjulpet

https://wiki.samygo.tv/index.php?title=The_D_Series_Wiki
https://wiki.samygo.tv/index.php?title=UnBricking_TV_by_EEPROM_Reset
https://wiki.samygo.tv/index.php?title=UnBricking_TV_by_EEPROM_Reset#D60xx.2F61xx.2F62xx.2F63xx.2F64xx.2F65xx.2F66xx.2F67xx.2F68xx
https://wiki.samygo.tv/index.php?title=File:UA40D6000_Board_EEPROM.jpg
https://wiki.samygo.tv/index.php?title=File:EEPROM_Reset.jpg

35
Kom til at tænke på om der er noget som du har ændret på for at problemet opstod?

Feks sat ekstern harddisk eller Settopbox eller Chromecast til og mårske trækker for meget strøm via en USB port på TV'et

Opstod problemet fra den ene dag til den anden aller ko det snigende med en reboot langt imellem ?

Opstår det på en bestemt kanal ... jeg tænker på efter at der er flyttet kanael for nyligt hvis du har boxer

Sidder er et CAM modul i?
Hvis så prøv evt. uden

Prøv også uden antenne tilsluttet

Prøv også at skrue ned for backlight så TV trækker mindre strøm

Kan du nå ind i menuen og lave en reset?

Hvor er du i landet?


36
http://www.hifi-forum.de/viewthread-151-27021.html

Her er nogen der diskutere samme problem og de sidste 2 snakker om at varme ved C9110  og den anden har grounded JP812 men pas på med at gøre det da jeg ikke ved hvad den er forbundet til. men det kunne være en ide at tage boardet ud og kigge på lodningeren på bagsiden. Det er meget ofte at der kommer knækket lodninger ved større komponenter med tiden

37
Hej, der kan være flere årsager til at dit TV rebooter konstant.

Det kan være at strømforsyninggen hvor kondensatorerne har mistet kapacitet over tid  og så ikke kan levere strøm nok til backlight. (Det kan også være backlight der er defekt)

Nogle gange kan man se kondensatorerne bule ud i toppen når de har levet et hård liv. De kan så skiftes med nye kvalitets kondensatorer, ofte kan man købe et sæt på nettet og så udskifte dem, det kræver dog at man kan bruge en loddekolbe ordentlig  og er omhyggelig.

Det er ofte på mistanke nogle folk skifter dem, men man bør måle på dem for at se om det er det der er problemet, men det kræver så at man har noget at måle med.

Det kan også være software relateret og her kandet være en ide at lave en reset af tv så alle Aps , indstillinger mm bliver fjernet da det kan være at når en given program loader i software så rebooter TV'et.

Der er også nogle der snakker om defekt NAND memory der hvor app og instillinger er gemt og det er ikke noget man bare lige skifter til en ny chip.

Det er ikke noget nyt TV mere så jeg ville nok overvejer hvor meget energi jeg ville smide efter i forhold til hvad et nyt koster i samme klasse og som bruger mindre strøm.

Hvis du måle på TV'et med Power på så pas nu godt på da der er høje spændinger på PSU boardet

Anyway en service manual er altid god at have ved hånden så man kan blive lidt dus med TV'et
https://elektrotanya.com/samsung_ue32d6500_ue32d6500w_ue32d6700w_ue40d6500_ue40d6500w_ue40d6700w_chassis_u69a_led_tv.pdf/download.html

38
Generel Elektronik / Sv: Elma 805 spørgsmål.
« Dato: Marts 21, 2020, 17:23:44 »
Hej

Du har ret i at websiden sige 5000uF

Manualen hos elma https://elma.dk/produkter/el-maaleudstyr/multimetre/elma-bm805s-multimeter.aspx

Capacitance
RANGE* Accuracy**
500.0nF, 5.000uF, 50.00uF, 500.0uF, 3000uF 3.5%*** + 6d

Det med 700uF der viser --- virker forkert

Man kan tilsyneladende vælge om den kører auto range... tager typisk lang tid da den skal gennem flere områder for at finde resultatet og omvendt hvis du vælger et range manuelt kan den jo ikke finde værdien hvis du ikke er i det rigtige range

Eller giv Elma et ring de er meget hjælpsomme

39
Generel Elektronik / Sv: Strømvagt
« Dato: Februar 24, 2020, 10:01:31 »
Hej
XH-M09 er en stømvagt du skal dog være obs på at den selv bruger strøm til display og relæ
https://www.youtube.com/watch?v=Ms6o17MCTNU

40
Højttalere / Sv: Yamaha subwoofer yst sw 300
« Dato: Februar 05, 2020, 10:56:08 »
Dejligt at høre at det virker igen.

Hvis du evt vil forsøge at finde den reelle fejl så er det formentlig omkring IC4 / IC5 (side 10 i pdf)  der er et problem, hvis ikke det er den permanente strømforsyning.

Mistænk kondensatorerne for at have ændret værdi (de gør de med alderen)
f.eks C46 330uF/16V da den formentlig "holder" auto on nor det ikke kommer signal ind i kortere perioder

Den "lange" IC5 "M5184BL" er en NE555 (Timer) i andet hus men med samme pinout som DIL8

Der er vist DC spændinger på diagrammet, så du burde kunne komme lang  med et voltmeter, og du har jo 2 enheder så man kan jo også sammenligne  :)

Men hvis du ikke har elektronik forståelse så er det nok bedre at leve med at auto on  bare altid er on

41
Højttalere / Sv: Yamaha subwoofer yst sw 300
« Dato: Februar 02, 2020, 22:35:28 »
Hej, her er en service manual
https://www.owner-manuals.com/YSTSW300-service-manual-YAMAHA.html
Der er en switch som skiftet mellem auto power og alm power.
Prøv at se om det ikke har med auto delen at gøre, altså slå auto fra

42
Lige nu har jeg nogle størrer backup batterier inde til test, når strømkilden fjernes og den går på batteri, så aktiveres antennen "kun" én gang hver halve time, så må vi se om det kan løse opgaven.

Tak for feedback

Det lyder som om du har gang i en god / nem løsning.
Er det nogle standard tracking systemer du bruger? (evt noget link til dem)
Hører gerne om det virker godt på længere sigt

43
Off Topic / Sv: Fejlsøgning af print på Sjælland
« Dato: November 23, 2019, 12:17:39 »
Hej

Velkommen til, lidt surt at dit fyr ikke køre når det er koldt uden for. :o

Du skriver ikke meget om hvad der virker / ikke virker på fyret
Er der lys / aktivitet i displayet... altså kører syringen og kan du vælge forskellige ting or er det kun selv "gnisten" der ikke virker?

Jeg kan se at der er en service manual der kunne lyde som om den passer til dit fyr
https://www.viessmann.dk/content/dam/vi-brands/DK/Dokumentation/Vitodens/Servicevejledninger/Service_WB3.pdf/_jcr_content/renditions/original.media_file.download_attachment.file/Service_WB3.pdf

I den er der lidt info i bunden om hvor der skal være spænding tilsluttet mm.
Det er en god ide at måle om der er det der er også vist et par sikringer du kan checke

De beskriver også på side 19 at man kan checke elektrodeblokken .... kunne godt være dit problem

Men man skal nok ikke rode for meget med et gasfyr hvis det ikke er noget helt indelysende der er galt.
Der er ofte faste priser på at få repareret / udbytte en styrring mm på et fyr

Håber du har en pejs eller andet der kan holde dig var indtil du får det fixet

44
Hej og velkommen.  :)

Husk lige at om bord på en færge, modtager du intet GPS signal pga af den er indelukket i metal, og den kan heller ikke sende signal.
Den vil formentlig også bruge mere strøm når den ikke kan forbinde til omverden.

Er klart tilhænger af at den kun power op en gang i mellem hvis der kan lade sig gøre, evt i samarbejde med en bevægelse sensor.


45
Andet lyd relateret / Sv: Fejlsøgning på marshall højtaler
« Dato: Oktober 15, 2019, 17:04:56 »
Lidt search på Marshall 203-JN3018 eller efter Marshall Stanmore fortæller at det er kendt at de går i stykker.

Her er en der bare bruger den til noget andet https://www.youtube.com/watch?v=0EqzEmTbGVQ

Her er der en som bygger en anden forstærker ind i kabinettet og genbruger enhederne
https://techfindings.one/archives/3375

En som heller ikke virker https://www.youtube.com/watch?v=4aJSuT7_y3A
Her står der i kommentarerne:

Dan-Anders Höök
3 years ago
I've been troubleshooting a dead Stanmore today, and it seems like the voltage to the MCU is to low. I get 0.7 volt, the MCU requires something like 3.5 - 5.5. There is a MC34063A used to step down from 15 volts, but I only get 0.7 volts on the output. Can't see any burnt components so I'll try to replace the MC34063. I had to order it so it will probably be in a few weeks. If someone wants to measure this voltage on your Stanmore, please note that the circuit board contains high voltage so make sure you know what you are doing. Don't blame me if you mess up. Also note that any warranty will be void if you take if apart. The voltage can be measured on the 4-pin SIL header located in a cutout in the board named "stanmore shield". The two pins closest to the bluetooth-board is voltage and ground. I guess a working Stanmore would have something like +5 volt, instead of 0.7 volts. I applied 5 volts from an external source to these two pins and the LED:s, buttons and bluetooth works just fine then. I had the Stanmore's power cable disconnected while doing this, i.e only the MCU and bluetooth where powered. I am pretty sure that the power to the amplifier is OK and I didn't want to stretch my luck. I'll let you know what I find :-)


Walter Chaves
2 years ago
Hey Dahook, I managed to test what you describe in first comment, I find out the SIL header you mention on the board name stanmore shield, and it gives me a random measure between 2.4 and 1.5 I don't have nothing to power up the circuit so I did it with the unit connected, I guess the voltage is not as low as your, but I'm collecting information to get it to a person with some more experience than me.
Thanks for your help

Måske du kan lokaliser de regulatorer de snakker om og se om der er input spænding
Her er data på MC34063
https://www.onsemi.com/pub/Collateral/MC34063A-D.PDF


Sider: 1 2 [3] 4 5 ... 20