TDA1524 volume problemer. (Læst 7017x)

Offline Gnuff

  • Nyfødt El-Elsker
  • *
  • Indlæg: 9
  • Antal brugbare Indlæg: 0
    • Vis profil
TDA1524 volume problemer.
« Dato: Marts 31, 2012, 18:15:30 »
Jeg har bygget en forforstærker med en Philips TDA1524.

http://www.datasheetcatalog.org/datasheet/philips/TDA1524.pdf

Volume kontrollen virker kun i et meget snævert område. 10 i til 10 over.
Jeg har af mangel på bedre brugt følgende kondensatorer der ikke er helt efter databladet.

Kondensatoren imellem ben 5 og 6 samt 13 og 14 har jeg brugt en 47nF.
Kondensatoren ved ben 7 og 12 blev til en 22 nF.

Jeg har ikke monteret de to 4,7 K ohm modstande i udgangene.

Ellers er det bygget efter databladet.

Kan de ændringer jeg har lavet, have indflydelse på volume kontrollen, eller er det kun bas og diskant?
Det er ikke fordi potmetret skal være logaritmisk. Det er afprøvet.

Nogle gode forslag til forbedring af volume kontrollen?

 

Offline gerd

  • Administrator
  • µProcessoren
  • *****
  • Indlæg: 913
  • Antal brugbare Indlæg: 97
    • Vis profil
    • Hjemmeside med nogle af mine projekter
Sv: TDA1524 volume problemer.
« Svar #1 Dato: Marts 31, 2012, 20:09:46 »
Du har nu en logaritmisk eller en lineær potmetret ?
Og har du målt spændingen på ben 1 og sammenlignes med Fig. 5 fra databladet?
20db = *10
-20db = *0.1
-40db = *.01 ..



 

Offline Gnuff

  • Nyfødt El-Elsker
  • *
  • Indlæg: 9
  • Antal brugbare Indlæg: 0
    • Vis profil
Sv: TDA1524 volume problemer.
« Svar #2 Dato: April 04, 2012, 00:31:01 »
Tak for tilbagemeldingen.
Jeg har brugt et lineær potmeter.
Jeg har ikke målt på det endnu, men kigger på det igen efter påske.

 

Offline Gnuff

  • Nyfødt El-Elsker
  • *
  • Indlæg: 9
  • Antal brugbare Indlæg: 0
    • Vis profil
Sv: TDA1524 volume problemer.
« Svar #3 Dato: April 16, 2012, 04:15:11 »
Så har jeg målt lidt på ben 1 og det ser ud til at følge fig. 5 som det skal.
Der er 3,9 V som reference på ben 17.

Det er bare ikke helt som jeg gerne vil ha det, så jeg har tilføjet et par modstande, så ben 1 bliver reguleret imellem 0,9 og 3,2 V. Se vedhæftede diagram.

Det er formentlig ikke sådan man burde gøre det, men det virker.
Hvis der er andre gode forslag, så sig til.

 

Offline Gnuff

  • Nyfødt El-Elsker
  • *
  • Indlæg: 9
  • Antal brugbare Indlæg: 0
    • Vis profil
Sv: TDA1524 volume problemer.
« Svar #4 Dato: April 16, 2012, 04:19:37 »
Kondensatoren på ben 1 er der selvfølgelig stadig.
Glemte og tegne den med i forrige svar.